阿里云云虚拟机PHP版本默认是5.2,但是现在Z-Blog中的很多应要求最低版本需要5.3及更高,否则下载安装时就会提示当前PHP版本低。下面来说下,阿里云云虚拟主机怎样切换PHP版本。

【操作步骤】:

1、打开虚拟机【主机管理控制台】,在[PHP版本设置]中选择PHP5.3以上的版本,点击[保存设置]。需要注意的是:php版本设置为5.3,需在数据库信息>>重置数据库密码时,将数据库加密模式设置为41位加密;

阿里云云虚拟主机怎样切换PHP版本?  Z-Blog 第1张

2、还是在【主机管理控制台】,打开[数据库信息],选择[重置密码];数据库密码一定要输入程序安装时填写的密码,不要重新设置新的密码,不然还得修改程序连接数据库的密码。

阿里云云虚拟主机怎样切换PHP版本?  Z-Blog 第2张

阿里云云虚拟主机怎样切换PHP版本?  Z-Blog 第3张

源:竹林猫,文章链接:http://www.zhulincat.com/post/4.html